<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>“Uttarayan” flies high in Van Horn on Monday - The Van Horn Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thevanhornadvocate.com/xmlrpc.php" />
    <meta property="og:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1.jpg" /><meta property="og:title" content="“Uttarayan” flies high in Van Horn on Monday"/>
<meta property="og:description" content="Many of Van Horn’s Indian community gathered at Mountain View Golf Course Monday in observance of their culture.  A perfect day for the festival of kites to "/>
<meta property="og:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1.jpg"/>
<meta property="twitter:title" content="“Uttarayan” flies high in Van Horn on Monday"/>
<meta property="twitter:description" content="Many of Van Horn’s Indian community gathered at Mountain View Golf Course Monday in observance of their culture.  A perfect day for the festival of kites to "/>
<meta property="twitter:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1.jpg"/>
<meta name="author" content="Dan Baeza"/>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/" />
<meta property="og:site_name" content="The Van Horn Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/thevanhornadvocate" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Van Horn" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-01-18T15:44:57-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thevanhornadvocate.com\/","name":"The Van Horn Advocate","alternateName":"Van Horn Advocate","potentialAction":{"@type":"SearchAction","target":"https:\/\/thevanhornadvocate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thevanhornadvocate.com\/2018\/01\/18\/uttarayan-flies-high-van-horn-monday\/","sameAs":["https:\/\/www.facebook.com\/thevanhornadvocate"],"@id":"#organization","name":"The Van Horn Advocate","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Feed" href="https://thevanhornadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Comments Feed" href="https://thevanhornadvocate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; “Uttarayan” flies high in Van Horn on Monday Comments Feed" href="https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevanhornadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9010ce5fc85c942d2bf8237db44526f5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://thevanhornadvocate.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=9010ce5fc85c942d2bf8237db44526f5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=9010ce5fc85c942d2bf8237db44526f5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C300italic%2C400italic%2C500%2C600%2C600italic%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thevanhornadvocate.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://thevanhornadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevanhornadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevanhornadvocate.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thevanhornadvocate.com/?p=110199' />
<link rel="alternate" type="application/json+oembed" href="https://thevanhornadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F01%2F18%2Futtarayan-flies-high-van-horn-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevanhornadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F01%2F18%2Futtarayan-flies-high-van-horn-monday%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '502f4d330f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://thevanhornadvocate.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		

<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thevanhornadvocate.com\/2018\/01\/18\/uttarayan-flies-high-van-horn-monday\/"},"url":"https:\/\/thevanhornadvocate.com\/2018\/01\/18\/uttarayan-flies-high-van-horn-monday\/","headline":"“Uttarayan” flies high in Van Horn on Monday","datePublished":"2018-01-18T15:44:57+00:00","dateModified":"2018-01-18T15:44:57+00:00","publisher":{"@type":"Organization","@id":"https:\/\/thevanhornadvocate.com\/#organization","name":"The Van Horn Advocate","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/vanhorn-advocate\/wp-content\/uploads\/2018\/01\/18154326\/01182018web_1.jpg","width":1000,"height":749},"articleSection":"Local News","keywords":"Community, Van Horn","description":"Many of Van Horn’s Indian community gathered at Mountain View Golf Course Monday in observance of their culture.  A perfect day for the festival of kites to be celebrated quickly gave way to a fast approaching cold front in the  late afternoon.  However, it did not dampen the spirit","author":{"@type":"Person","name":"Dan Baeza","url":"https:\/\/thevanhornadvocate.com\/author\/danbaeza\/"}}</script>

	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thevanhornadvocate.com\/wp-admin\/","wpRestNonce":"3184ef76b5","wpRestUrl":"https:\/\/thevanhornadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://thevanhornadvocate.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://thevanhornadvocate.com/recent/",
                "name": "Recent"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/",
                "name": "\u201cUttarayan\u201d flies high in Van Horn on Monday",
                "image": "https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1.jpg"
            }
        }
    ]
}</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111537643-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111537643-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thevanhornadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevanhornadvocate.com/category/local-news/",
                                "name": "Local News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/",
                                "name": "“Uttarayan” flies high in Van Horn on Monday"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-111537643-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-110199 single-format-standard ms-guest ms-0 uttarayan-flies-high-van-horn-monday global-block-template-11 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheVanHornAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-207"><a href="http://thevanhornadvocate.com">Home</a></li>
<li id="menu-item-109693" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-109693"><a href="https://thevanhornadvocate.com/recent/">Recent</a></li>
<li id="menu-item-109824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109824"><a href="https://thevanhornadvocate.com/category/local-news/city-hall/">City Hall</a></li>
<li id="menu-item-109875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109875"><a href="https://thevanhornadvocate.com/category/local-news/culberson-county/">County</a></li>
<li id="menu-item-109820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109820"><a href="https://thevanhornadvocate.com/category/opinion-editorial/">Op/Ed</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li id="menu-item-101380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li id="menu-item-101121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thevanhornadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://thevanhornadvocate.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="http://thevanhornadvocate.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://thevanhornadvocate.com/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://thevanhornadvocate.com/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://thevanhornadvocate.com/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://thevanhornadvocate.com/category/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thevanhornadvocate.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thevanhornadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://thevanhornadvocate.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">“Uttarayan” flies high in Van Horn on Monday</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-110199" class="post-110199 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-community tag-van-horn" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thevanhornadvocate.com/category/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">“Uttarayan” flies high in Van Horn on Monday</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-01-18T15:44:57+00:00" >January 18, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1.jpg" data-caption="Kite flyers from Van Horn, L-R- Daxa Bhakta, Sam Bhakta, Peter Bhakta, Chiman Patel, Nutan Patel,Gary Bhakta, Samantha bhakta, Bob Bhakta, Rakshita Bhakta, Champa Sardhar. Suman Bhakta. Sitting - Krish Patel. 
"><img width="696" height="521" class="entry-thumb td-modal-image" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1-696x521.jpg" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1-696x521.jpg 696w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1-300x225.jpg 300w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1-768x575.jpg 768w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1-80x60.jpg 80w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1-265x198.jpg 265w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1-561x420.jpg 561w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="“Uttarayan” flies high in Van Horn on Monday"/></a><figcaption class="wp-caption-text">Kite flyers from Van Horn, L-R- Daxa Bhakta, Sam Bhakta, Peter Bhakta, Chiman Patel, Nutan Patel,Gary Bhakta, Samantha bhakta, Bob Bhakta, Rakshita Bhakta, Champa Sardhar. Suman Bhakta. Sitting - Krish Patel. 
</figcaption></figure></div>
        <p><span style="font-weight: 400;">Many of Van Horn’s Indian community gathered at Mountain View Golf Course Monday in observance of their culture.  A perfect day for the festival of kites to be celebrated quickly gave way to a fast approaching cold front in the  late afternoon.  However, it did not dampen the spirit on display of personalized kites flying high while participants and onlookers enjoyed a traditional sweet treats.</span></p>
<p><span style="font-weight: 400;">The festival of Uttarayan marks the day when winter begins to turn into summer, according to the Indian calendar. It is the sign for farmers that the sun is back and that harvest season is approaching which is called Makara Sankranti. This day is considered to be one of the most important harvest day in India. Many cities in India including the region of Gujarat organize kite competitions between their citizens where the people all compete with each other. In Gujarat and many other states, Uttarayan is such a huge celebration that it has become a two day public holiday in India this year falling on January 14 and 15.  </span></p>
<p><span style="font-weight: 400;">During the festival, local food such as Undhiyu (a mixed vegetable including yam and beans), sesame seed brittle and Jalebi is served to the crowds. Days before the festival, the market is filled with participants buying their supplies. In 2012, the Tourism Corporation of Gujarat mentioned that the International Kite Festival in Gujarat was attempting to enter the Guinness World Records book due to the participation of 42 countries in it that year.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thevanhornadvocate.com/tag/community/">Community</a></li><li><a href="https://thevanhornadvocate.com/tag/van-horn/">Van Horn</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F01%2F18%2Futtarayan-flies-high-van-horn-monday%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CUttarayan%E2%80%9D+flies+high+in+Van+Horn+on+Monday&url=https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F01%2F18%2Futtarayan-flies-high-van-horn-monday%2F&via=The+Van+Horn+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/&amp;media=https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1.jpg&description=%E2%80%9CUttarayan%E2%80%9D+flies+high+in+Van+Horn+on+Monday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CUttarayan%E2%80%9D+flies+high+in+Van+Horn+on+Monday%20-%20https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F01%2F18%2Futtarayan-flies-high-van-horn-monday%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/" data-text="“Uttarayan” flies high in Van Horn on Monday" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thevanhornadvocate.com/2018/01/18/delegation-gets-look-evolving-education-campus/">Delegation gets a look at evolving education campus</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thevanhornadvocate.com/2018/01/18/obituaries-jose-b-rocha/">Obituaries- Jose B. Rocha</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thevanhornadvocate.com/author/danbaeza/">Dan Baeza</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan Baeza"></span><meta itemprop="datePublished" content="2018-01-18T15:44:57+00:00"><meta itemprop="dateModified" content="2018-01-18T15:44:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thevanhornadvocate.com/2018/01/18/uttarayan-flies-high-van-horn-monday/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Van Horn Advocate"></span><meta itemprop="headline " content="“Uttarayan” flies high in Van Horn on Monday"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/01/18154326/01182018web_1.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="749"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_2_5a61938a8f588_rand td_block_template_11"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="http://www.napaonline.com/"><img style="border: 1px solid lightgray; padding: 3px;"  src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/auto_parts-1.png"/></a></div>
</br>
</br>
<div class="td-all-devices"><a href="http://naturalminerals.com/"><img style="border: 1px solid lightgray; padding: 3px;"  src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/10/18153304/natural-minerals.png"/></a></div>
</br>
</br>
<div class="td-all-devices"><a href="http://oasisrvvanhorn.com/"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/oasis2-1.png"/></a></div>
</br>
</br>
</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact</span></h4>			<div class="textwidget"><p>(432) 283-2003</p>
<p>701-C W. Broadway<br />
PO Box 8<br />
Van Horn Texas 79855-0008</p>
</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/TheVanHornAdvocate/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="http://thevanhornadvocate.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://thevanhornadvocate.com/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://thevanhornadvocate.com/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://thevanhornadvocate.com/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://thevanhornadvocate.com/category/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 The Van Horn Advocate                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevanhornadvocate.com/2014/07/24/Sheriff039-s-Blotter-/" rel="bookmark" title="Sheriff&#039;s Blotter">Sheriff&#039;s Blotter</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-24T12:24:12+00:00" >July 24, 2014</time></span>                                    </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevanhornadvocate.com/2017/01/05/hurd-on-the-hill-making-government-more-responsible-efficient-and-accountable/" rel="bookmark" title="Hurd on the Hill &#8211; Making Government More  Responsible, Efficient and Accountable">Hurd on the Hill &#8211; Making Government More  Responsible, Efficient and Accountable</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-05T17:46:42+00:00" >January 5, 2017</time></span>                                    </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a61938abebb3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-logo-text-wrap {
    background-image: url(https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/09/20052414/vanhorn_banner.jpg);
}

.td-header-menu-wrap.td-header-gradient {
    background-color: #000;
}

.sf-menu > li > a {
    color:#fff;
}
.sf-menu > .current-menu-item > a:after, .sf-menu > .current-menu-ancestor > a:after, .sf-menu > .current-category-ancestor > a:after, .sf-menu > li:hover > a:after, .sf-menu > .sfHover > a:after {
    background-color: #fff;
}
.td-header-style-9 .header-search-wrap .td-icon-search {
    color:#fff;
}
</style>

<script type="text/javascript">jQuery('.td-logo-text-container').append('<div class="center"><div><img src="/wp-content/uploads/2015/10/VH-Advocate-Logo-New-Sept-2015.png"><div class="header-icons" style="margin-top: -35px;"><i class="fa fa-facebook fa-2x " style="color:#2a3990; margin-left:20px;"></i><i class="fa fa-youtube fa-2x " style="color:#2a3990; margin-left:20px;"></i></div><br><br></div></div>');

jQuery('body').prepend('<div class="td-all-devices"><div class="container"><div class="col-md-6" style="width:50%; float:left;"><a href="https://thevanhornadvocate.com/advertise/"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/vh_ad.png"></a></div><div class="col-md-6" style="width: 50%; float:left;"><a href="http://vanhornbank.com"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/VHBank-for-web-resized.png"></a></div></div></div>');</script><script>window.ms_data = {"ms_init":["frontend_register"]};</script><script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/comment-reply.min.js?ver=9010ce5fc85c942d2bf8237db44526f5'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/wp-embed.min.js?ver=9010ce5fc85c942d2bf8237db44526f5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thevanhornadvocate.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thevanhornadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LdMJRgTAAAAAMDcCmiQh_VMY5KIORky0aRgj8zS',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a61938abf32e"></textarea>
						<div id="td_live_css_uid_1_5a61938abf32e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a61938abf32e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a61938abf32e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>