<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Faith- ”It was Friday-But Sunday was Coming!&quot; - The Van Horn Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thevanhornadvocate.com/xmlrpc.php" />
    <meta property="og:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default.png" /><meta property="og:title" content="Faith- ”It was Friday&#8211;But Sunday was Coming!&#8221;"/>
<meta property="og:description" content="By Pastor Ron Buxton

&nbsp; &nbsp;It was Friday. Actually, the earliest hours of Friday morning. A man named Peter quietly warmed himself by a fire. His mentor"/>
<meta property="og:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default.png"/>
<meta property="twitter:title" content="Faith- ”It was Friday&#8211;But Sunday was Coming!&#8221;"/>
<meta property="twitter:description" content="By Pastor Ron Buxton

&nbsp; &nbsp;It was Friday. Actually, the earliest hours of Friday morning. A man named Peter quietly warmed himself by a fire. His mentor"/>
<meta property="twitter:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default.png"/>
<meta name="author" content="Dan Baeza"/>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/" />
<meta property="og:site_name" content="The Van Horn Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/thevanhornadvocate" />
<meta property="article:tag" content="Faith" />
<meta property="article:section" content="Faith" />
<meta property="article:published_time" content="2018-03-30T20:38:49-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thevanhornadvocate.com\/","name":"The Van Horn Advocate","alternateName":"Van Horn Advocate","potentialAction":{"@type":"SearchAction","target":"https:\/\/thevanhornadvocate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thevanhornadvocate.com\/2018\/03\/30\/faith-it-was-friday-but-sunday-was-coming\/","sameAs":["https:\/\/www.facebook.com\/thevanhornadvocate"],"@id":"#organization","name":"The Van Horn Advocate","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Feed" href="https://thevanhornadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Comments Feed" href="https://thevanhornadvocate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Faith- ”It was Friday&#8211;But Sunday was Coming!&#8221; Comments Feed" href="https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevanhornadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6f664207284a5ab653c3726cd30db748"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://thevanhornadvocate.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6f664207284a5ab653c3726cd30db748' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=6f664207284a5ab653c3726cd30db748' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C800%7CRoboto+Condensed%3A400%2C300%2C300italic%2C400italic%2C500%2C600%2C600italic%2C700%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://thevanhornadvocate.com/wp-content/plugins/membership/lib/wpmu-lib/css/wpmu-html.3.min.css?ver=6f664207284a5ab653c3726cd30db748' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thevanhornadvocate.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://thevanhornadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevanhornadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevanhornadvocate.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thevanhornadvocate.com/?p=110473' />
<link rel="alternate" type="application/json+oembed" href="https://thevanhornadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F03%2F30%2Ffaith-it-was-friday-but-sunday-was-coming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevanhornadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F03%2F30%2Ffaith-it-was-friday-but-sunday-was-coming%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'b47226fd1d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://thevanhornadvocate.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		

<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thevanhornadvocate.com\/2018\/03\/30\/faith-it-was-friday-but-sunday-was-coming\/"},"url":"https:\/\/thevanhornadvocate.com\/2018\/03\/30\/faith-it-was-friday-but-sunday-was-coming\/","headline":"Faith- ”It was Friday--But Sunday was Coming!\"","datePublished":"2018-03-30T20:38:49+00:00","dateModified":"2018-03-30T20:38:49+00:00","publisher":{"@type":"Organization","@id":"https:\/\/thevanhornadvocate.com\/#organization","name":"The Van Horn Advocate","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/vanhorn-advocate\/wp-content\/uploads\/2018\/03\/14204952\/religion_default.png","width":1366,"height":768},"articleSection":"Faith","keywords":"Faith","description":"By Pastor Ron Buxton &nbsp; &nbsp;It was Friday. Actually, the earliest hours of Friday morning. A man named Peter quietly warmed himself by a fire. His mentor, the itinerant preacher named Jesus, had just been violently arrested. But that was Friday. Sunday was coming! &nbsp; &nbsp;It was Friday. The","author":{"@type":"Person","name":"Dan Baeza","url":"https:\/\/thevanhornadvocate.com\/author\/danbaeza\/"}}</script>

	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thevanhornadvocate.com\/wp-admin\/","wpRestNonce":"ecbf72bec7","wpRestUrl":"https:\/\/thevanhornadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://thevanhornadvocate.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://thevanhornadvocate.com/recent/",
                "name": "Recent"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/",
                "name": "Faith- \u201dIt was Friday&#8211;But Sunday was Coming!&#8221;",
                "image": "https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default.png"
            }
        }
    ]
}</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111537643-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111537643-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thevanhornadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevanhornadvocate.com/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevanhornadvocate.com/category/lifestyle/faith/",
                                "name": "Faith"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/",
                                "name": "Faith- ”It was Friday&#8211;But Sunday was Coming!&#8221;"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.2.3.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-111537643-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-110473 single-format-standard ms-guest ms-0 faith-it-was-friday-but-sunday-was-coming global-block-template-11 single_template_5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheVanHornAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-207"><a href="http://thevanhornadvocate.com">Home</a></li>
<li id="menu-item-109693" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-109693"><a href="https://thevanhornadvocate.com/recent/">Recent</a></li>
<li id="menu-item-109824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109824"><a href="https://thevanhornadvocate.com/category/local-news/city-hall/">City Hall</a></li>
<li id="menu-item-109875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109875"><a href="https://thevanhornadvocate.com/category/local-news/culberson-county/">County</a></li>
<li id="menu-item-109820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109820"><a href="https://thevanhornadvocate.com/category/opinion-editorial/">Op/Ed</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li id="menu-item-101380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li id="menu-item-101121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thevanhornadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://thevanhornadvocate.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="http://thevanhornadvocate.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://thevanhornadvocate.com/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://thevanhornadvocate.com/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://thevanhornadvocate.com/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://thevanhornadvocate.com/category/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thevanhornadvocate.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thevanhornadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://thevanhornadvocate.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Faith" class="entry-crumb" href="https://thevanhornadvocate.com/category/lifestyle/faith/">Faith</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Faith- ”It was Friday&#8211;But Sunday was Coming!&#8221;</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-110473" class="post-110473 post type-post status-publish format-standard has-post-thumbnail hentry category-faith tag-faith" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thevanhornadvocate.com/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="https://thevanhornadvocate.com/category/lifestyle/faith/">Faith</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Faith- ”It was Friday&#8211;But Sunday was Coming!&#8221;</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-30T20:38:49+00:00" >March 30, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <p>By Pastor Ron Buxton</p>
<p>&nbsp; &nbsp;It was Friday. Actually, the earliest hours of Friday morning. A man named Peter quietly warmed himself by a fire. His mentor, the itinerant preacher named Jesus, had just been violently arrested. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;It was Friday. The disciples had scattered from the garden of Gethsemane following that arrest. They regrouped in the very upper room where they had previously celebrated a final meal with their Master. But now, they would need to relocate in a hurry. Certainly, the authorities would hunt them down as well. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;It was Friday. A man named Judas stared dejectedly at the thirty silver coins in his hands. Instead of satisfaction for his instant wealth, he became very nauseous. It was a penetrating guilt that made him want to vomit. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;It was Friday. A woman named Mary was crying her eyes out. Word had gotten to her that her eldest son had just been arrested, and would face the death penalty that He had predicted. Somehow she knew this day would come. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;It was Friday. The allegations against Jesus intensified. The court of public opinion was decidedly against Him now. Yet, He remained silent. The louder those accusations grew&#8211; the more venomous they also became. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;It was Friday. The first rays of sunlight cracked the horizon over Jerusalem. Also, Roman soldiers began to push and shove the so-called &#8220;King of the Jews&#8221;. One soldier even pulled out a purple garment, and cast it upon the shoulders of Jesus. Another soldier quickly platted a crown of thorns and thrust it upon His head. &#8220;Hail, King of the Jews!&#8221;, they mocked, and then spat in His face. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;It was Friday. A black man from Cyrene, North Africa&#8211;named Simon&#8211;was innocently standing alongside the streets of Jerusalem that day. Roman soldiers laid hold of him, and forced him to carry the heavy wooden plank that would later be used to crucify Jesus. The city was now astir with frantic activity. And this would be an unusual time for a crucifixion&#8211;right in the middle of the Jewish Passover celebration. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;It was Friday. Large rusty nails, more like railroad spikes, were pulled from a Roman soldier&#8217;s pouch. Without hesitation, these same nails were driven through the wrists and feet of Jesus. Screams of pain were heard echoing across the barren place known as Golgotha. Blood oozed from those wounds, and dripped down that rough-cut lumber. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;It was Friday. Slowly, and with great agony, Christ pushed Himself upward against that nail that pinned His feet to the cross. Doing so, He was able to exhale the fluids that were building up in His lungs. Also, it enabled Him to utter a few short phrases. These were precious words at a painful price. Suddenly, in one last push upward, Christ shouted: &#8220;It is finished!&#8221; With that final statement, He bowed His head and died. But that was Friday. Sunday was coming!</p>
<p>&nbsp; &nbsp;I think that it is incredibly important that Jesus chose His last words carefully. He did NOT say: &#8220;I am finished&#8221;. He said: &#8220;It is finished!&#8221; Big difference!</p>
<p>&nbsp; &nbsp;Folks, Christ suffered and died to pay mankind&#8217;s redemption from sin. Somewhere in the unseen realm, an awesome transaction was accomplished. We had a debt that we could not pay, and He paid a debt that He did not owe. Christ rose bodily from the grave to conquer sin, death, and hell! &#8220;Deposit&#8221; your faith in the &#8220;bank&#8221; of heaven to receive from this eternally-blessed &#8220;transaction&#8221;! It was Friday, but Sunday came!</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F03%2F30%2Ffaith-it-was-friday-but-sunday-was-coming%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Faith-+%E2%80%9DIt+was+Friday%E2%80%93But+Sunday+was+Coming%21%E2%80%9D&url=https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F03%2F30%2Ffaith-it-was-friday-but-sunday-was-coming%2F&via=The+Van+Horn+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/&amp;media=https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default.png&description=Faith-+%E2%80%9DIt+was+Friday%E2%80%93But+Sunday+was+Coming%21%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Faith-+%E2%80%9DIt+was+Friday%E2%80%93But+Sunday+was+Coming%21%E2%80%9D%20-%20https%3A%2F%2Fthevanhornadvocate.com%2F2018%2F03%2F30%2Ffaith-it-was-friday-but-sunday-was-coming%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/" data-text="Faith- ”It was Friday&#8211;But Sunday was Coming!&#8221;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thevanhornadvocate.com/2018/03/30/heroes-come-in-all-sizes/">Heroes come in all sizes</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thevanhornadvocate.com/2018/03/30/ccaisd-board-receives-new-k-12-campus-update/">CCAISD Board receives new K-12 campus update</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thevanhornadvocate.com/author/danbaeza/">Dan Baeza</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan Baeza"></span><meta itemprop="datePublished" content="2018-03-30T20:38:49+00:00"><meta itemprop="dateModified" content="2018-03-30T20:38:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thevanhornadvocate.com/2018/03/30/faith-it-was-friday-but-sunday-was-coming/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Van Horn Advocate"></span><meta itemprop="headline " content="Faith- ”It was Friday--But Sunday was Coming!&quot;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default.png"><meta itemprop="width" content="1366"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_2_5ac08d1305773_rand td_block_template_11"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="http://www.napaonline.com/"><img style="border: 1px solid lightgray; padding: 3px;"  src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/auto_parts-1.png"/></a></div>
</br>
</br>
<div class="td-all-devices"><a href="http://naturalminerals.com/"><img style="border: 1px solid lightgray; padding: 3px;"  src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/10/18153304/natural-minerals.png"/></a></div>
</br>
</br>
<div class="td-all-devices"><a href="http://oasisrvvanhorn.com/"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/oasis2-1.png"/></a></div>
</br>
</br>
</div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact</span></h4>			<div class="textwidget"><p>(432) 283-2003</p>
<p>701-C W. Broadway<br />
PO Box 8<br />
Van Horn Texas 79855-0008</p>
</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/TheVanHornAdvocate/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="http://thevanhornadvocate.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://thevanhornadvocate.com/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://thevanhornadvocate.com/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://thevanhornadvocate.com/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://thevanhornadvocate.com/category/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 The Van Horn Advocate                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevanhornadvocate.com/2015/03/19/quot-Are-You-Sure-It039-s-Monday-By-Rodney-Tilley/" rel="bookmark" title="&#8220;Are You Sure It&#039;s Monday? By Rodney Tilley">&#8220;Are You Sure It&#039;s Monday? By Rodney Tilley</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-19T11:45:19+00:00" >March 19, 2015</time></span>                                    </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevanhornadvocate.com/2013/09/19/Spiritual-Blindness/" rel="bookmark" title="Spiritual Blindness">Spiritual Blindness</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-09-19T04:33:34+00:00" >September 19, 2013</time></span>                                    </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5ac08d139bdf9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-logo-text-wrap {
    background-image: url(https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/09/20052414/vanhorn_banner.jpg);
}

.td-header-menu-wrap.td-header-gradient {
    background-color: #000;
}

.sf-menu > li > a {
    color:#fff;
}
.sf-menu > .current-menu-item > a:after, .sf-menu > .current-menu-ancestor > a:after, .sf-menu > .current-category-ancestor > a:after, .sf-menu > li:hover > a:after, .sf-menu > .sfHover > a:after {
    background-color: #fff;
}
.td-header-style-9 .header-search-wrap .td-icon-search {
    color:#fff;
}
</style>

<script type="text/javascript">jQuery('.td-logo-text-container').append('<div class="center"><div><img src="/wp-content/uploads/2015/10/VH-Advocate-Logo-New-Sept-2015.png"><div class="header-icons" style="margin-top: -35px;"><i class="fa fa-facebook fa-2x " style="color:#2a3990; margin-left:20px;"></i><i class="fa fa-youtube fa-2x " style="color:#2a3990; margin-left:20px;"></i></div><br><br></div></div>');

jQuery('body').prepend('<div class="td-all-devices"><div class="container"><div class="col-md-6" style="width:50%; float:left;"><a href="https://thevanhornadvocate.com/advertise/"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/vh_ad.png"></a></div><div class="col-md-6" style="width: 50%; float:left;"><a href="http://vanhornbank.com"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/VHBank-for-web-resized.png"></a></div></div></div>');</script><script>window.ms_data = {"ms_init":["frontend_register"]};</script><script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/comment-reply.min.js?ver=6f664207284a5ab653c3726cd30db748'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/wp-embed.min.js?ver=6f664207284a5ab653c3726cd30db748'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thevanhornadvocate.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thevanhornadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LdMJRgTAAAAAMDcCmiQh_VMY5KIORky0aRgj8zS',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ac08d139dfa8"></textarea>
						<div id="td_live_css_uid_1_5ac08d139dfa8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ac08d139dfa8');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ac08d139dfa8");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>