<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Shooting Sports Coaches Certifications Received by Local Citizens | The Van Horn Advocate</title>
    <link rel="shortcut icon" href="https://thevanhornadvocate.com/wp-content/themes/Newspaper/favicon.ico" />
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thevanhornadvocate.com/xmlrpc.php" />
    <link rel="stylesheet" href="https://thevanhornadvocate.com/wp-content/themes/Newspaper/slick.css">
    <link rel="stylesheet" href="https://thevanhornadvocate.com/wp-content/themes/Newspaper/slick-theme.css">
    <link rel="stylesheet" href="https://thevanhornadvocate.com/wp-content/themes/Newspaper/sweetalert.css">
    <script src="https://thevanhornadvocate.com/wp-content/themes/Newspaper/sweetalert.min.js"></script>
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.css">
    <meta property="og:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09173523/archery.jpg" /><meta name="author" content="Adrian Gilmore">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Feed" href="https://thevanhornadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Comments Feed" href="https://thevanhornadvocate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Shooting Sports Coaches Certifications Received by Local Citizens Comments Feed" href="https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevanhornadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://thevanhornadvocate.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thevanhornadvocate.com/wp-content/themes/Newspaper/style.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='https://thevanhornadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevanhornadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevanhornadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Health &#8211; To treat or not to treat' href='https://thevanhornadvocate.com/2017/03/09/health-to-treat-or-not-to-treat/' />
<link rel='next' title='Fatal crash occurs east of Van Horn' href='https://thevanhornadvocate.com/2017/03/09/fatal-crash-occurs-east-of-van-horn/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/" />
<link rel='shortlink' href='https://thevanhornadvocate.com/?p=105852' />
<link rel="alternate" type="application/json+oembed" href="https://thevanhornadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevanhornadvocate.com%2F2017%2F03%2F09%2Fshooting-sports-coaches-certifications-received-by-local-citizens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevanhornadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevanhornadvocate.com%2F2017%2F03%2F09%2Fshooting-sports-coaches-certifications-received-by-local-citizens%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '1edca9cfcb';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://thevanhornadvocate.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thevanhornadvocate.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/thevanhornadvocate.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.3.2";
var td_get_template_directory_uri="https:\/\/thevanhornadvocate.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var td_theme_v="Ni4zLjI=";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #f0f1d7;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix {
        background-color: #5a7ab8;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #5a7ab8 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .sf-menu ul .td-menu-item > a:hover,
    .sf-menu ul .sfHover > a,
    .sf-menu ul .current-menu-ancestor > a,
    .sf-menu ul .current-category-ancestor > a,
    .sf-menu ul .current-menu-item > a,
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a,
    .td-mobile-close a {
        background-color: #ffffff;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #ffffff;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #ffffff transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a,
    .td-mobile-content li a:hover {
        color: #ffffff;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }
</style>

<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-72773732-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-105852 single-format-standard ms-guest ms-0 shooting-sports-coaches-certifications-received-by-local-citizens wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-207"><a href="http://162.243.60.75/">Home</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://thevanhornadvocate.com/news-2/">News</a></li>
<li id="menu-item-100078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100078"><a href="https://thevanhornadvocate.com/subscription/">Subscribe</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li id="menu-item-101380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li id="menu-item-101121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices">
<div class="col-md-6">
<a href="https://thevanhornadvocate.com/advertise/"><img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/02/28143332/vh_header_ad.png"/></a>
</div>
<div class="col-md-6">
<a href="http://vanhornbank.com"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/VHBank-for-web-resized.png" /></a>
</div>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header" style = "height:100%;">
            <div class="center">
            <div>
                <img src = "/wp-content/uploads/2015/10/VH-Advocate-Logo-New-Sept-2015.png">
                <div class="header-icons" style="margin-top: -35px;">
                    <i class="fa fa-facebook fa-2x " style="color:#2a3990; margin-left:20px;" ></i>
<!--                     <i class="fa fa-twitter fa-2x " style="color:#2a3990; margin-left:20px;" ></i>
                    <i class="fa fa-instagram fa-2x " style="color:#2a3990; margin-left:20px;" ></i> -->
                    <i class="fa fa-youtube fa-2x " style="color:#2a3990; margin-left:20px;" ></i>
<!--                     <i class="fa fa-google-plus fa-2x " style="color:#2a3990; margin-left:20px;" ></i> -->
                </div> 
    </br>
    </br>
</div>
                <!-- Add login form-->

            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="https://thevanhornadvocate.com/">
        <img class="td-retina-data" data-retina="http://vanhorn.bstelpaso.com/wp-content/uploads/2015/10/logo-header.png" src="http://vanhorn.bstelpaso.com/wp-content/uploads/2015/10/logo-header.png" alt=""/>
    </a>
    <meta itemprop="name" content="The Van Horn Advocate">
    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="http://162.243.60.75/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204"><a href="https://thevanhornadvocate.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100078"><a href="https://thevanhornadvocate.com/subscription/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div><div>
    
    <ul class="top-header-menu td_ul_login"><li class="menu-item login-item"><a class="menu-item login-item" href="/account-2">Sign in</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus login-item">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                         <div id="td-register-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
    </div>  
</div>
 

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="https://thevanhornadvocate.com/">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
</div>

            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://thevanhornadvocate.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Area News" class="entry-crumb" itemprop="url" href="https://thevanhornadvocate.com/category/area-news/"><span itemprop="title">Area News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Shooting Sports Coaches Certifications Received by Local Citizens"><meta itemprop="url" content = "https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/">Shooting Sports Coaches Certifications Received by Local Citizens</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span3 td-main-sidebar">
                            <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_2 "><div class="td-all-devices"><a href="https://www.facebook.com/Van-Horn-Cattle-Company-116583998412163/"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/cattle3-1.png"/></a></div>
</br>
</br></div>                            </div>
                        </div>
                        <div class="td-pb-span6 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-105852" class="post-105852 post type-post status-publish format-standard has-post-thumbnail hentry category-area-news category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thevanhornadvocate.com/category/area-news/">Area News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Shooting Sports Coaches Certifications Received by Local Citizens</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="https://thevanhornadvocate.com/author/agilmore/">Adrian Gilmore</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-03-09T17:35:40+00:00" >March 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-105852">36</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthevanhornadvocate.com%2F2017%2F03%2F09%2Fshooting-sports-coaches-certifications-received-by-local-citizens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Shooting+Sports+Coaches+Certifications+Received+by+Local+Citizens&url=https%3A%2F%2Fthevanhornadvocate.com%2F2017%2F03%2F09%2Fshooting-sports-coaches-certifications-received-by-local-citizens%2F&via=The+Van+Horn+Advocate"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/&amp;media=https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09173523/archery.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09173523/archery.jpg" data-caption="Bull&#039;s Eye"><img width="696" height="392" itemprop="image" class="entry-thumb td-modal-image" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09173523/archery-696x392.jpg" alt="" title="archery"/></a><figcaption class="wp-caption-text">Bull's Eye</figcaption></figure></div>
        <p class="p1"><b>By Edna Clark</b></p>
<p class="p1">After a tiring weekend in Fort Stockton, 4-H volunteers Edna Clark and Gracie Fuentes and County Extension Agent Lainie Koch received Texas 4-H Archery Certifications while Janice and David Robb received Rifle and Shotgun Certifications.</p>
<p class="p1">In order to receive the coaching certifications, participants were required to attend classroom instruction, hands-on training, and final written exams on the respective classes. Mrs. Fuentes, Mrs. Koch, and this writer were trained in the use of re-curved, Genesis, and compound bows. Safety in the shooting sports was a tremendous factor in all classes and training.</p>
<p class="p1">I made major improvement in my arrow shooting skills in the two day training. From my arrows erratically hitting the target on the outer fringe to a close pattern around the bulls-eye, but never the bulls-eye, I learned how to correct my shots. Now, I will work on hitting the bulls-eye continuously and teach youngsters how to do the same.</p>
<p class="p1">Children and teenagers from ages 8 to 18 can reap the benefits of these adult certifications because now they are able to learn new archery, rifle, and shotgun sports available through the local 4-H Club. For more information, stop by the County Extension Office located in the Culberson County Courthouse.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices">
<a href="https://thevanhornadvocate.com/advertise/"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/adv5.png"/></a>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthevanhornadvocate.com%2F2017%2F03%2F09%2Fshooting-sports-coaches-certifications-received-by-local-citizens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Shooting+Sports+Coaches+Certifications+Received+by+Local+Citizens&url=https%3A%2F%2Fthevanhornadvocate.com%2F2017%2F03%2F09%2Fshooting-sports-coaches-certifications-received-by-local-citizens%2F&via=The+Van+Horn+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/&amp;media=https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09173523/archery.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thevanhornadvocate.com/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/" data-text="Shooting Sports Coaches Certifications Received by Local Citizens" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thevanhornadvocate.com/2017/03/09/health-to-treat-or-not-to-treat/">Health - To treat or not to treat</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thevanhornadvocate.com/2017/03/09/fatal-crash-occurs-east-of-van-horn/">Fatal crash occurs east of Van Horn</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="https://thevanhornadvocate.com/author/agilmore/"><img alt='' src='https://secure.gravatar.com/avatar/cc4c87bc144970d48067940a51c7fa01?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc4c87bc144970d48067940a51c7fa01?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://thevanhornadvocate.com/author/agilmore/">Adrian Gilmore</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2017-03-09T17:35:40+00:00"><meta itemprop="headline " content="Shooting Sports Coaches Certifications Received by Local Citizens"><meta itemprop="image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09173523/archery.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58c2dca5710d1 = new td_block();
block_td_uid_1_58c2dca5710d1.id = "td_uid_1_58c2dca5710d1";
block_td_uid_1_58c2dca5710d1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3765767482 td_uid_1_58c2dca5710d1_rand","td_column_number":3,"live_filter_cur_post_id":105852,"live_filter_cur_post_author":"504"}';
block_td_uid_1_58c2dca5710d1.td_column_number = "3";
block_td_uid_1_58c2dca5710d1.block_type = "td_block_related_posts";
block_td_uid_1_58c2dca5710d1.post_count = "3";
block_td_uid_1_58c2dca5710d1.found_posts = "1009";
block_td_uid_1_58c2dca5710d1.header_color = "";
block_td_uid_1_58c2dca5710d1.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c2dca5710d1.max_num_pages = "337";
td_blocks.push(block_td_uid_1_58c2dca5710d1);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3765767482 td_uid_1_58c2dca5710d1_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58c2dca57bd65" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58c2dca5710d1" href="#">RELATED ARTICLES</a><a id="td_uid_3_58c2dca57bdc2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58c2dca5710d1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58c2dca5710d1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2017/03/09/inspector-general-warns-public-about-phone-calls-from-oig-imposters/" rel="bookmark" title="INSPECTOR GENERAL WARNS PUBLIC ABOUT PHONE CALLS FROM OIG “IMPOSTERS”"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09174251/80b49bfa7389cba4321a5726d9a85896_phone-calls-phone-calls-two-person-phone-call-clipart_1500-1125-218x150.jpeg" alt="" title="INSPECTOR GENERAL WARNS PUBLIC ABOUT PHONE CALLS FROM OIG “IMPOSTERS”"/></a></div>                <a href="https://thevanhornadvocate.com/category/area-news/" class="td-post-category">Area News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2017/03/09/inspector-general-warns-public-about-phone-calls-from-oig-imposters/" rel="bookmark" title="INSPECTOR GENERAL WARNS PUBLIC ABOUT PHONE CALLS FROM OIG “IMPOSTERS”">INSPECTOR GENERAL WARNS PUBLIC ABOUT PHONE CALLS FROM OIG “IMPOSTERS”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2017/03/09/who-you-gonna-call-ghost-walker/" rel="bookmark" title="Who you gonna call? Ghost Walker"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09172430/Ghost-218x150.jpg" alt="" title="Who you gonna call? Ghost Walker"/></a></div>                <a href="https://thevanhornadvocate.com/category/area-news/" class="td-post-category">Area News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2017/03/09/who-you-gonna-call-ghost-walker/" rel="bookmark" title="Who you gonna call? Ghost Walker">Who you gonna call? Ghost Walker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2017/03/09/2017-all-district-basketball-team-named/" rel="bookmark" title="2017 All District Basketball Team named"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/03/09172330/Basketball-218x150.jpg" alt="" title="2017 All District Basketball Team named"/></a></div>                <a href="https://thevanhornadvocate.com/category/area-news/" class="td-post-category">Area News</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2017/03/09/2017-all-district-basketball-team-named/" rel="bookmark" title="2017 All District Basketball Team named">2017 All District Basketball Team named</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58c2dca5710d1" data-td_block_id="td_uid_1_58c2dca5710d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58c2dca5710d1" data-td_block_id="td_uid_1_58c2dca5710d1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/09/shooting-sports-coaches-certifications-received-by-local-citizens/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thevanhornadvocate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<input type="hidden" name="bwp-recaptcha-widget-id" value="bwpRecaptchaWidget1" /><div id="bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182" class="bwp-recaptcha g-recaptcha" ></div>		<input type="hidden" name="error_redirect_to"
			value="" />

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105852' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span3 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-adspot-title">- Advertisement -</div><div class="td-a-rec td-a-rec-id-sidebar "><div class="td-all-devices"><a href="http://www.napaonline.com/"><img style="border: 1px solid lightgray; padding: 3px;"  src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/auto_parts-1.png"/></a></div>
</br>
</br>
<div class="td-all-devices"><a href="http://americantalc.com/"><img style="border: 1px solid lightgray; padding: 3px;"  src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/american2-1.png"/></a></div>
</br>
</br>
<div class="td-all-devices"><a href="http://oasisrvvanhorn.com/"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/oasis2-1.png"/></a></div>
</br>
</br>
</div><aside class="widget widget_awesomeweatherwidget"><div id="awesome-weather-van-horn" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://thevanhornadvocate.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Van Horn</div><div class="awesome-weather-current-temp"><strong>72<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 12%</div><div class="awe_wind">wind: 16mph ENE</div><div class="awe_highlow">H 91 &bull; L 50</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">73<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">54<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">64<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">71<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">75<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside>                            </div>
                        </div>
                        <div class="td-pb-span12">
                        <div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices">
<a href="https://thevanhornadvocate.com/advertise/"><img src="https://thevanhornadvocate.com/wp-content/uploads/2015/12/adv5.png"/></a>
</div></div>                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Contact</span></div>			<div class="textwidget"><p>701-C W. Broadway<br />
P O Box 8<br />
Van Horn Texas 79855-0008</p>
<p>Copyright info<br />
© 2015 The Van Horn Advocate</p>
</div>
		</aside>                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thevanhornadvocate.com/"><img class="td-retina-data" src="http://vanhorn.bstelpaso.com/wp-content/uploads/2015/10/logo-header.png" data-retina="http://vanhorn.bstelpaso.com/wp-content/uploads/2015/10/logo-header.png" alt=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div>                
            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_4_58c2dca58bda6 = new td_block();
block_td_uid_4_58c2dca58bda6.id = "td_uid_4_58c2dca58bda6";
block_td_uid_4_58c2dca58bda6.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_4_58c2dca58bda6_rand"}';
block_td_uid_4_58c2dca58bda6.td_column_number = "1";
block_td_uid_4_58c2dca58bda6.block_type = "td_block_7";
block_td_uid_4_58c2dca58bda6.post_count = "3";
block_td_uid_4_58c2dca58bda6.found_posts = "2328";
block_td_uid_4_58c2dca58bda6.header_color = "";
block_td_uid_4_58c2dca58bda6.ajax_pagination_infinite_stop = "";
block_td_uid_4_58c2dca58bda6.max_num_pages = "776";
td_blocks.push(block_td_uid_4_58c2dca58bda6);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_4_58c2dca58bda6_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_4_58c2dca58bda6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2016/05/26/where-are-they-now-hardie-mathews-j-p-woods/" rel="bookmark" title="Where are they now? &#8211; Hardie Mathews &#038; J.P. Woods"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://thevanhornadvocate.com/wp-content/uploads/2016/05/Hardie-Matthews-100x70.jpeg" alt="" title="Where are they now? &#8211; Hardie Mathews &#038; J.P. Woods"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2016/05/26/where-are-they-now-hardie-mathews-j-p-woods/" rel="bookmark" title="Where are they now? &#8211; Hardie Mathews &#038; J.P. Woods">Where are they now? &#8211; Hardie Mathews &#038; J.P. Woods</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-05-26T16:36:08+00:00" >May 26, 2016</time><meta itemprop="interactionCount" content="UserComments:4"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2016-05-26T16:36:08+00:00"><meta itemprop="headline " content="Where are they now? - Hardie Mathews &amp; J.P. Woods"><meta itemprop="image" content="https://thevanhornadvocate.com/wp-content/uploads/2016/05/Hardie-Matthews.jpeg"><meta itemprop="interactionCount" content="UserComments:4"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2016/02/11/debate-team-takes-1st/" rel="bookmark" title="Debate Team takes 1st"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://thevanhornadvocate.com/wp-content/uploads/2016/02/DEBATETEAM2-100x70.jpg" alt="" title="Debate Team takes 1st"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2016/02/11/debate-team-takes-1st/" rel="bookmark" title="Debate Team takes 1st">Debate Team takes 1st</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-11T17:57:08+00:00" >February 11, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2016-02-11T17:57:08+00:00"><meta itemprop="headline " content="Debate Team takes 1st"><meta itemprop="image" content="https://thevanhornadvocate.com/wp-content/uploads/2016/02/DEBATETEAM2.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2016/02/25/pope-in-juarez-with-many-from-van-horn-pilgrimaging-to-el-paso/" rel="bookmark" title="Pope in Juarez with many from Van Horn pilgrimaging to El Paso"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://thevanhornadvocate.com/wp-content/uploads/2016/02/20160217_174811-100x70.jpg" alt="" title="Pope in Juarez with many from Van Horn pilgrimaging to El Paso"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2016/02/25/pope-in-juarez-with-many-from-van-horn-pilgrimaging-to-el-paso/" rel="bookmark" title="Pope in Juarez with many from Van Horn pilgrimaging to El Paso">Pope in Juarez with many from Van Horn pilgrimaging to El...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-25T19:15:14+00:00" >February 25, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2016-02-25T19:15:14+00:00"><meta itemprop="headline " content="Pope in Juarez with many from Van Horn pilgrimaging to El Paso"><meta itemprop="image" content="https://thevanhornadvocate.com/wp-content/uploads/2016/02/20160217_174811.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <script>var block_td_uid_5_58c2dca5a7872 = new td_block();
block_td_uid_5_58c2dca5a7872.id = "td_uid_5_58c2dca5a7872";
block_td_uid_5_58c2dca5a7872.atts = '{"custom_title":"Editor&#039;s choice","custom_url":"","header_text_color":"#","header_color":"#","category_id":"35","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_152383725 td_uid_5_58c2dca5a7872_rand"}';
block_td_uid_5_58c2dca5a7872.td_column_number = "1";
block_td_uid_5_58c2dca5a7872.block_type = "td_block_2";
block_td_uid_5_58c2dca5a7872.post_count = "5";
block_td_uid_5_58c2dca5a7872.found_posts = "28";
block_td_uid_5_58c2dca5a7872.header_color = "#";
block_td_uid_5_58c2dca5a7872.ajax_pagination_infinite_stop = "";
block_td_uid_5_58c2dca5a7872.max_num_pages = "6";
td_blocks.push(block_td_uid_5_58c2dca5a7872);
</script><div class="td_block_wrap td_block_2 td_block_widget td_block_id_152383725 td_uid_5_58c2dca5a7872_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Editor&#039;s choice</span></h4><div id=td_uid_5_58c2dca5a7872 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2016/06/02/advice-column-ask-tia-juana-2/" rel="bookmark" title="Advice Column &#8211; Ask Tia Juana"><img width="324" height="160" itemprop="image" class="entry-thumb" src="https://thevanhornadvocate.com/wp-content/uploads/2016/04/chairs-324x160.jpg" alt="" title="Advice Column &#8211; Ask Tia Juana"/></a></div>                <a href="https://thevanhornadvocate.com/category/editors-choice/" class="td-post-category">Editor's Choice</a>            </div>
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2016/06/02/advice-column-ask-tia-juana-2/" rel="bookmark" title="Advice Column &#8211; Ask Tia Juana">Advice Column &#8211; Ask Tia Juana</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="https://thevanhornadvocate.com/author/agilmore/">Adrian Gilmore</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-06-02T19:30:06+00:00" >June 2, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                <div class="td-module-comments"><a href="https://thevanhornadvocate.com/2016/06/02/advice-column-ask-tia-juana-2/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Dear Tia Juana,
 I have a friend that if you listen to him, should be dead by now.  Whenever a group of us get...            </div>

            
            <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2016-06-02T19:30:06+00:00"><meta itemprop="headline " content="Advice Column - Ask Tia Juana"><meta itemprop="image" content="https://thevanhornadvocate.com/wp-content/uploads/2016/04/chairs.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2016/05/12/d-h-brewster-a-true-pioneer/" rel="bookmark" title="D.H. Brewster, a true pioneer"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://thevanhornadvocate.com/wp-content/uploads/2016/05/Brewster-family-100x70.jpg" alt="" title="D.H. Brewster, a true pioneer"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2016/05/12/d-h-brewster-a-true-pioneer/" rel="bookmark" title="D.H. Brewster, a true pioneer">D.H. Brewster, a true pioneer</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-05-12T16:07:52+00:00" >May 12, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2016-05-12T16:07:52+00:00"><meta itemprop="headline " content="D.H. Brewster, a true pioneer"><meta itemprop="image" content="https://thevanhornadvocate.com/wp-content/uploads/2016/05/Brewster-family.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2016/03/10/oped/" rel="bookmark" title="Op/Ed"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://thevanhornadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" /></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2016/03/10/oped/" rel="bookmark" title="Op/Ed">Op/Ed</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-03-10T16:46:45+00:00" >March 10, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2016-03-10T16:46:45+00:00"><meta itemprop="headline " content="Op/Ed"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2016/03/03/parade-honors-100-years-young-hazel-walker/" rel="bookmark" title="Parade honors 100 years young Hazel Walker"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://thevanhornadvocate.com/wp-content/uploads/2016/03/IMG_8747-100x70.jpg" alt="" title="Parade honors 100 years young Hazel Walker"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2016/03/03/parade-honors-100-years-young-hazel-walker/" rel="bookmark" title="Parade honors 100 years young Hazel Walker">Parade honors 100 years young Hazel Walker</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-03-03T17:35:00+00:00" >March 3, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2016-03-03T17:35:00+00:00"><meta itemprop="headline " content="Parade honors 100 years young Hazel Walker"><meta itemprop="image" content="https://thevanhornadvocate.com/wp-content/uploads/2016/03/IMG_8747.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://thevanhornadvocate.com/2016/02/25/artist-avram-dumitrescu-at-el-capitan/" rel="bookmark" title="Artist Avram Dumitrescu at Hotel El Capitan"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://thevanhornadvocate.com/wp-content/uploads/2016/02/Van-Horn-Corner-100x70.jpg" alt="" title="Artist Avram Dumitrescu at Hotel El Capitan"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://thevanhornadvocate.com/2016/02/25/artist-avram-dumitrescu-at-el-capitan/" rel="bookmark" title="Artist Avram Dumitrescu at Hotel El Capitan">Artist Avram Dumitrescu at Hotel El Capitan</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-25T16:57:43+00:00" >February 25, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Adrian Gilmore"><meta itemprop="datePublished" content="2016-02-25T16:57:43+00:00"><meta itemprop="headline " content="Artist Avram Dumitrescu at Hotel El Capitan"><meta itemprop="image" content="https://thevanhornadvocate.com/wp-content/uploads/2016/02/Van-Horn-Corner.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                                <aside class="widget widget_nav_menu"><div class="block-title"><span>Menu</span></div><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="http://162.243.60.75/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204"><a href="https://thevanhornadvocate.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100078"><a href="https://thevanhornadvocate.com/subscription/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://thevanhornadvocate.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198"><a href="https://thevanhornadvocate.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101380"><a href="https://thevanhornadvocate.com/e-edition/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://thevanhornadvocate.com/account-2/">Account</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.3.2 (rara)
        Deploy mode: deploy
        
        uid: 58c2dca5be5cd
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-banner-wrap-full:before
{
 content: ' ';
    display: block;
    position: absolute;
    left: 0;
    top: 0;
    width: 100%;
background-image:url( /wp-content/uploads/2015/10/vanhorn_banner.jpg);
height:220px;
opacity: 0.7;
filter: alpha(opacity=40); /* For IE8 and earlier */
background-position: center top;
}

.td-banner-wrap-full
{
height:220px;
}

.center
{
text-align: center;
    top: 67%;
    position: relative;
    transform: translateY(-50%);
    margin-top:-45px;

}
#td-header-menu
{
    
    margin: 0 auto;
}
.td-header-style-1 .td-header-sp-recs, .td-header-style-1 .td-header-sp-logo
{
margin-top: 0;

}
.td-header-sp-recs {
    padding: 0 !important;
    width: 100%;
    position: relative;
    min-height: 0 !important;
}
.td-header-sp-recs img, .td-header-sp-recs .adsbygoogle {
    /* position: absolute; */
    margin: auto;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
}
.col-md-6
{
width:50%;
float: left;
height:100%;
border-right: solid 2px #000;
}
.td-all-devices > div:last-child 
{
 border: none;
}
.ad-slider { position: relative; overflow: hidden; }
    .ad-slider li { list-style: none;  margin:0;}
        .ad-slider ul li { float: left; }

@media (max-width: 1280px) and (min-width: 1140px)
{
.td-container {
    width: 1080px;
}
}

@media (min-width: 1280px)
{
.col-md-6 {
  
}
}
.image-header-ad
{
padding-right:10px;
padding-left:10px;
}
.td-header-top-menu-full
{
 background-color:#FFF !important;
}
.author-box-wrap
{
 display:none;
}

</style>

<script type='text/javascript' src='https://thevanhornadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://thevanhornadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thevanhornadvocate.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thevanhornadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LdMJRgTAAAAAMDcCmiQh_VMY5KIORky0aRgj8zS',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

<script src="https://thevanhornadvocate.com/wp-content/themes/Newspaper/unslider.js"></script>
<script>
jQuery(function() {
    jQuery('.ad-slider').unslider();
});
</script>
</body>
</html>